Die Suche ergab 12 Treffer

von robby55
27. Mai 2023, 12:00
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Mitglieder sichtbar
Antworten: 1
Zugriffe: 1612

Mitglieder sichtbar

Was muß ich einstellen , damit die Mitglieder die Mitgliederliste eissehen können (nur eigene bearbeiten)
von robby55
26. Mai 2023, 13:59
Forum: Fehlermeldungen
Thema: Menü Liste läßt sich nicht ordnen / verschieben
Antworten: 1
Zugriffe: 1137

Re: Menü Liste läßt sich nicht ordnen / verschieben

Erledigt
Probleme nach Neuinstallation behoben
von robby55
26. Mai 2023, 13:17
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Merkwürdiges Verhalten bei https Aufruf
Antworten: 3
Zugriffe: 1976

Re: Merkwürdiges Verhalten bei https Aufruf

Erledigt.
Nach Neuinstallation kann ich die Seite per https ohne Probleme aufrufen
von robby55
26. Mai 2023, 11:15
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Weblinks
Antworten: 2
Zugriffe: 1548

Re: Weblinks

Hab nochmal neu installiert , jetzt gehts. Noch eine Frage . Ich habe eine eigene Kategorie angelegt , in denen ich diverse Weblinks anlege. Kann ich hier auch die Reihenfolge der Links , wie bei Menü ändern / Verschieben ? Ein weiteres problem. : melde ich mich als Mitglied an (email hinterlegt) , ...
von robby55
24. Mai 2023, 15:05
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Rolle deaktiviert
Antworten: 10
Zugriffe: 3502

Re: Rolle deaktiviert

So ich bin wiederangemeldet.
Jetzt sind aber alle Benutzer nicht mehr angelegt.
Ich werde wohl auf Version 4 umstellen, habe da aber auch einige Probleme
z.B. mit erlaubten Zeichen (&) in einer URL
und Menüliste kann ich nicht mach oben/unter verschieben
von robby55
24. Mai 2023, 14:32
Forum: Fehlermeldungen
Thema: Menü Liste läßt sich nicht ordnen / verschieben
Antworten: 1
Zugriffe: 1137

Menü Liste läßt sich nicht ordnen / verschieben

Die Menüeinträge können weder nach oben noch nach unter verschoben werden
von robby55
24. Mai 2023, 13:41
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Weblinks
Antworten: 2
Zugriffe: 1548

Weblinks

Ich brauche ein weblink, das php Befehl enthält.
Der link enthält & als Zeichen.
Das akzeptiert das Programm nicht
Kann man das Zeichen irgendwie zulassen ?
Die 3 er Version konnte das
https://www.ecards4u.de/karte.php?actio ... ande&card=
von robby55
24. Mai 2023, 13:38
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Rolle deaktiviert
Antworten: 10
Zugriffe: 3502

Re: Rolle deaktiviert

Das hat bedingt geklappt,
Jetzt behauptet das Programm , das mein Passwort falsch ist
und beim Passwort vergessen wird kein Captcha generiert
von robby55
22. Mai 2023, 15:48
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Rolle deaktiviert
Antworten: 10
Zugriffe: 3502

Rolle deaktiviert

Ich habe aus Versehen die Administrator Rolle deaktiviert.
Wie kann ich sie wieder aktivieren, oderdarf ich jetzt alles neu machen ?
von robby55
22. Mai 2023, 13:55
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Merkwürdiges Verhalten bei https Aufruf
Antworten: 3
Zugriffe: 1976

Re: Merkwürdiges Verhalten bei https Aufruf

Ja auf beiden läuft php 8.1 Mit der neuen Admidio Version 4.2.6 das gleiche Problem so sieht es bei 4.2.6 mit https aus https://www.die-piekmoorer.de/admidio/adm_program/overview.php Browser safari oder firefox oder google Crome egal über os x Und hier noch die Website, bei der es funktioniert: http...
von robby55
21. Mai 2023, 11:25
Forum: Fragen und Probleme beim Einrichten von Admidio
Thema: Merkwürdiges Verhalten bei https Aufruf
Antworten: 3
Zugriffe: 1976

Merkwürdiges Verhalten bei https Aufruf

Ich habe Admidio auf drei homepages laufen, alle gleich installiert. Bei der einen läuft alles normal, bei den andern ( Link) habe ich folgende Startseite :
https://www.del-männerkochclub.de/membe ... /index.php
von robby55
1. Mär 2020, 16:48
Forum: Fragen und Probleme zu den Plugins
Thema: ippmidio iPhone app keine Anmeldung möglich
Antworten: 0
Zugriffe: 5040

ippmidio iPhone app keine Anmeldung möglich

Ich habe alles wie beschrieben eingerichtet. Beim Start der app bekomme ich immer nur : Nicht angemeldet bei "meine Domain" - Username und Passwort prüfen Ich habe meine Logindaten vom Admidio als admin aber korrekt eingegeben Meine Versionen : Admidio 3.3 iappmidio 1.7.3 php 7.3 Zugriff m...